Drücke „Enter”, um zum Inhalt zu springen.

Hardware-Hardcore

Jan 0

Ich bin heute leicht entnervt nach Hause gekommen, schaltete den Rechner an und machte mich daran, mal eine Datensicherung zu machen und das 60-MB-Bild von der Hubble-Seite herunter zu laden. Als ich dann noch nebenbei eine Mail lesen wollte, geschah es – mein Windows war festgefahren.

Die erste Reflexreaktion: RESET! Windows fährt hoch und meldet plötzlich „eingeschränkte Netzwerkkonnektivität“! Nochmal alle Einstellungen geprüft, Neustart veranlasst – und immer noch das Gleiche. Kein Problem, denn ich habe ja einen Router, der auch meinen Linux-Rechner online bringt. Also den nächsten Rechner hochgefahren und ich mußte feststellen, dass die „Connection refused“ wurde.

Alles deutete auf ein Netzwerkproblem hin. Aus Erfahrungsgründen konnte es mehrere Gründe geben: Fehler im Zugriff auf den Einwahlserver, Netzwerkkartenproblem, Routerproblem. Also simpelster Versuch: Auf dem Router via Webinterface einloggen. Windows weigerte sich, Linux weigerte sich. Die sicherste Methode vor dem harten Reset des Routers schien mir erstmal ein komplettes Aus zu sein. Alle Rechner ausgeschaltet und von der Stromversorgung getrennt.

Nachdem ich wieder den Strom angeschalten hatte und den Windowsrechner hochfahren wollte, meldete sich das BIOS: „Overclocking failed“. Dunkle Erinnerungen an mein zerschossenes Mainboard kamen mir wieder in den Sinn. Also schnell ins BIOS, Einstellungen gespeichert und Rechner neu gestartet. Der machte sich jetzt brav ans Werk Windows zu starten, nur Windows war nach wie vor nicht der Meinung, eine Netzwerkverbindung zu haben. Also half nur der harte Reset am Router. Kein Problem, das hab ich schon mal gemacht. Nur fand Windows immer noch kein Netzwerk. Also half nur eins, das Umlegen der Kabel, damit ich eine DialUp-Verbindung via PPPoE einrichten konnte. Alles eingerichtet, nur eins ging nicht – Windows weigerte sich, einen Einwahlserver zu finden. In meiner Verzweiflung startete ich wieder neu und siehe, ich war wieder online. Ich konnte die Netzwerkkarte also als Störquelle ausschließen.

Wieder ermutigt, zog ich erstmal alle Kabel vom Router ab und gab ihm nochmal eine ordentliche Ladung RESET. Danach schloss ich alle Kabel wieder an, bootete (wieder mal) neu und plötzlich war alles in Ordnung, sprich ich konnte via Webinterface auf den Router zugreifen. Nun mußten nur noch alle Daten wieder eingegeben werden und ich war wieder onlinefähig.

Nur eine Frage blieb: Warum bitteschön macht der Router schlapp, wenn der Windowsrechner abstürzt?

    Schreibe einen Kommentar

    Deine E-Mail-Adresse wird nicht veröffentlicht.