Drücke „Enter”, um zum Inhalt zu springen.

Beiträge verschlagwortet als “Technik”

Rechner-Upgrade

Jan 0

Mittlerweile fällt mir wieder ein, warum ich mich nie so richtig erinnern kann, wann ich mir einen neuen Rechner gekauft habe. Der Grund ist, weil die Hardware eigentlich "immer" in Bewegung ist. Nachdem der letzte große Umbau 2013 war und 2016 nur das Mainboard wechseln musste, war jetzt mal wieder eine Komplettlösung gefragt.

(mehr …)

Asus Eee PC 1016P mit einer SSD upgraden

Jan 0

Vor unserer Weltreise hatten wir uns einen kleinen Netbook geholt, damit wir Blog schreiben konnten bzw. mal nach Hause telefonieren konnten. Sieben Jahre später bringt auch ein Rücksetzen des Betriebssystems bei unserem Asus Eee PC 1016P nichts mehr. Die Geschwindigkeit lässt sehr zu wünschen übrig. Ich suchte im Internet nach einer Anleitung, wie man an das Innenleben des Asus herankommt und die alte Festplatte durch eine SSD ersetzt.

Idealerweise sollte die SSD auch 256GB groß sein, wie die originale Festplatte des 1016P, dann hat man weniger Probleme. Ansonsten braucht man folgende Teile:

(mehr …)

Sony DSC-RX10 III – eine Kamera für Reisende

Jan 0

Im Frühjahr letzten Jahres hatte ich mir das Ziel gesetzt, eine neue Kamera zu finden. Nachdem ich DSLRs für zu klobig und zu schwer finde, suchte ich meine Lösung in einer Systemkamera. Die Sony Alpha ILCE-6000 konnte mir nicht helfen, was aber eher am Objektiv, als an der Kamera lag. Kurz vor Ende letztens Jahres sah ich in einem Newsletter eine Liste "Best cameras for travel". "Our pick" war die Sony DSC-RX10 III. Grund genug für mich, sie mal genauer anzusehen.

(mehr …)

Telekom Sport App auf Samsung SmartTV

Jan 0

Ich muss ja nicht erwähnen, dass ich Basketball-Fan bin. Deswegen versuche ich so viele Spiele wie möglich von den Bambergern zu schauen, entwender live in der Halle oder im TV. Seit einigen Jahren läuft zwischen der BBL und der Telekom ein Vertrag, dass alle Spiele gestreamt werden können. Leider gibt es so einige Probleme, wenn ich versuche mit der Telekom Sport App auf Samsung SmartTV zu schauen. Hier ein kurzer Überblick über die Stadien meiner Verzweiflung.

(mehr …)

Sony Alpha ILCE-6000 im Test

Jan 5

Ich will nicht sagen, dass ich meine alte Canon EOS 7D nicht mehr mag, aber sie ist mir zu schwer geworden. Außerdem dauert es mir einfach zu lange, wenn ich mal zoomen will, das Objektiv zu wechseln. Die Natur wartet nicht, bis man das Objekt aus dem Rucksack gekramt hat und es aufsetzt. Deswegen soll es eine Systemkamera werden, am besten mit einem sogenannten Reiseobjektiv, was ein großes Spektrum abdeckt. Ich bestellte mir die Sony Alpha ILCE-6000 mit einem Tamron 18-200mm III und probierte etwas herum (*).

(mehr …)

MP3-Player: Die Qual der Wahl

Jan 2

Irgendwie stecke ich ja in einem ganz schönen Schlamassel. Mein alter iPod, der jetzt bald 6 Jahre auf dem Buckel hat, sieht seinem Rentenalter entgegen. Zum einen weil ich gerade meine Plattensammlung neu digitalisiere und noch bei den CDs S bis Z und alle Compilations vor mir habe, als auch noch zwei Kisten mit Platten. Und es sind jetzt schon nur noch 40GB von 160GB frei. Und zum anderen, weil ein iPod Classic nun mal mit einer Festplatte betrieben wird. Er ist zwar nie runtergefallen, aber trotzdem lebt eine Festplatte nicht ewig und der Tag wird kommen, wo kein Ton mehr aus meinem MP3-Player kommt.

(mehr …)

Creative Soundblaster Z und der erste Systemstart

Jan 0

Eine ganze Weile bin ich davon ausgegangen, dass die Stille meiner Creative Soundblaster Z irgendwie daran lag, dass ich einfach das Mainboard unter Windows einfach weggerissen habe und irgendein Treiberproblem vorlag. Aber heute habe ich mir einfach mal die Zeit genommen und recherchiert.

Das Problem äußert sich wie folgt: Ich schalte meinen Rechner ein, BIOS-Screen, Windows 10 startet, der Anmeldeschirm kommt hoch, ich logge mich ein und nach und nach werden die Programme für die Taskleiste gestartet und bringen ggf. ihre Meldungen hoch. Aber ich höre nichts - Stille! Starte ich darauf hin den Rechner neu, habe ich wieder Sound. Konfiguration: Mainboard ASRock, Soundkarte Soundblaster Z. Ich schreibe mal wieder zusammen, damit der geneigte Leser weiß, was nicht hilft:

  • Problembehandlung für Soundprobleme: Windows wurstelt eine ganze Weile vor sich hin und stellt dann fest, dass es neu starten will. Das Ergebnis: Sound geht, aber das geht ja immer, wenn man das zweite Mal startet. Sobald der erste Systemstart kommt, ist wieder Ruhe.
  • Treiber neu installieren: Schien für eine gewisse Zeit zu helfen, aber kaum meldete sich der neue GeForce-HD-Audio-Treiber, war wieder Ruhe. Auch wenn ich jetzt den Soundblaster-Treiber neu installierte half das nichts.

Also fragte ich Google, ob es nicht eine Lösung für mein Problem weiß. Die Überraschung war, dass ich auf erstaunlich viele Einträge stieß, die in erster Linie ins Kundenforum von Creative führten, wo sich etliche Nutzer beschwerten, dass ihre Soundkarten beim ersten Systemstart keinen Mucks von sich geben. Natürlich wurden mehrere Lösungsmöglichkeiten diskutiert, in erster Linie den Fast Boot im BIOS zu deaktivieren, wobei dann die Hälfte meinte, es hätte bei ihnen nicht geholfen. Danach folgte das Deaktivieren des Schnellstarts im Windows. Ein paar schlugen noch vor, die UEFI-Option im BIOS zu deaktivieren und ggf. Windows neu zu installieren. Na klar...

Ich filterte den für mich essenziellen Hinweis heraus und machte mich schlau, was der Schnellstart seit Windows 8 bedeutet. Im Grunde ist es wie der Stand-By-Modus beim Laptop. Windows schreibt den gesamten Speicherinhalt auf die Platte und muss so beim Neustart des Systems nichts mehr groß nachladen oder initialisieren. Sehr zu Leidwesen der Soundblaster, die offensichtlich eine besondere Behandlung fordert.

schnellstart

Um den Schnellstart abzuschalten, muss man in der Systemsteuerung in die Energieoptionen gehen. Dort gibt es links den Punkt "Auswählen, was beim Drücken von Netzschaltern geschehen soll". Jetzt sieht man schon den Punkt "Schnellstart aktivieren (empfohlen)", der aber noch deaktiviert ist. Also muss man kurz den Admin raushängen lassen und oben "Einige Einstellungen sind momentan nicht verfügbar." auswählen. Jetzt kann man den Haken entfernen und mit "Änderungen speichern" sollte man wieder beim ersten Start was hören.

Ich würde das Problem in erster Linie bei Creative und ihrem Treiber suchen, denn das Problem besteht, wie oben schon beschrieben schon seit Windows 8 und scheint etliche Nutzer zu betreffen. Eine gut funktionierende Soundkarte wäre mir an der Stelle lieber, als ein rotes Glühen im Gehäuse.